Brasero: please replace the disc with a supported cd or dvd

So you got this, huh:

please replace the disc with a supported cd or dvd

To fix it, type the following in your Terminal:

sudo apt-get install cdrdao cue2toc brasero-cdrkit dvdauthor wodim